프로그래밍/MySQL

ERROR 1819 (HY000): Your password does not satisfy the current policy requirements

2017. 10. 11. 00:02

c2w2m2가 빌려준 서버를 쓰고 있었는데, MySQL 버전이 높은지 유저를 생성하는데 계속 다음과 같은 에러가 떴었다. 

ERROR 1819 (HY000): Your password does not satisfy the current policy requirements


진짜 개빡쳤는데 이 정책을 uninstall 할 수 있는 명령어를 치니 암이 나았다. 


uninstall plugin validate_password;